Alpine/py3-pillow: high 7.5
The package pillow 5.2.0 and before 8.3.2 are vulnerable to Regular Expression Denial of Service (ReDoS) via the getrgb function.
Action: Upgrade py3-pillow to 7.2.0-r2 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 7.2.0-r2 | - |
Fixed versions
| 7.2.0-r2 |
Sources
- osv: ALPINE-CVE-2021-23437#Alpine:v3.13/py3-pillow
- https://security.alpinelinux.org/vuln/CVE-2021-23437
published · modified · JSON