Debian/libemail-address-perl: high 7.5
The parse() method in the Email::Address module through 1.909 for Perl is vulnerable to Algorithmic complexity on specially prepared input, leading to Denial of Service. Prepared special input that ca
Action: Upgrade libemail-address-perl to 1.912-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.912-1 | - |
Fixed versions
| 1.912-1 |
Sources
- osv: DEBIAN-CVE-2018-12558#Debian:14/libemail-address-perl
- https://security-tracker.debian.org/tracker/CVE-2018-12558
published · modified · JSON