Debian/apache2: medium 5.9
A specially crafted request could have crashed the Apache HTTP Server prior to version 2.4.30, due to an out of bound access after a size limit is reached by reading the HTTP header. This vulnerabilit
Action: Upgrade apache2 to 2.4.33-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.4.33-1 | - |
Fixed versions
| 2.4.33-1 |
Sources
- osv: DEBIAN-CVE-2018-1301#Debian:14/apache2
- https://security-tracker.debian.org/tracker/CVE-2018-1301
published · modified · JSON