Debian/node-mongodb: high 7.5
The MongoDB bson JavaScript module (also known as js-bson) versions 0.5.0 to 1.0.x before 1.0.5 is vulnerable to a Regular Expression Denial of Service (ReDoS) in lib/bson/decimal128.js. The flaw is t
Action: Upgrade node-mongodb to 3.1.10+~3.1.9-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 3.1.10+~3.1.9-1 | - |
Fixed versions
| 3.1.10+~3.1.9-1 |
Sources
published · modified · JSON