Debian/samba: medium 6.5
Samba from version 4.3.0 and before versions 4.7.12, 4.8.7 and 4.9.3 are vulnerable to a denial of service. When configured to accept smart-card authentication, Samba's KDC will call talloc_free() twi
Action: Upgrade samba to 2:4.9.2+dfsg-2 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2:4.9.2+dfsg-2 | - |
Fixed versions
| 2:4.9.2+dfsg-2 |
Sources
- osv: DEBIAN-CVE-2018-16841#Debian:14/samba
- https://security-tracker.debian.org/tracker/CVE-2018-16841
published · modified · JSON