Debian/curl: critical 9.1
Curl versions 7.14.1 through 7.61.1 are vulnerable to a heap-based buffer over-read in the tool_msgs.c:voutf() function that may result in information exposure and denial of service.
Action: Upgrade curl to 7.62.0-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 7.62.0-1 | - |
Fixed versions
| 7.62.0-1 |
Sources
- osv: DEBIAN-CVE-2018-16842#Debian:14/curl
- https://security-tracker.debian.org/tracker/CVE-2018-16842
published · modified · JSON