Debian/ansible: medium 5.3
ansible before versions 2.5.14, 2.6.11, 2.7.5 is vulnerable to a information disclosure flaw in vvv+ mode with no_log on that can lead to leakage of sensible data.
Action: Upgrade ansible to 2.7.6+dfsg-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.7.6+dfsg-1 | - |
Fixed versions
| 2.7.6+dfsg-1 |
Sources
- osv: DEBIAN-CVE-2018-16876#Debian:13/ansible
- https://security-tracker.debian.org/tracker/CVE-2018-16876
published · modified · JSON