Debian/etcd: high 8.1
etcd versions 3.2.x before 3.2.26 and 3.3.x before 3.3.11 are vulnerable to an improper authentication issue when role-based access control (RBAC) is used and client-cert-auth is enabled. If an etcd c
Action: Upgrade etcd to 3.2.26+dfsg-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 3.2.26+dfsg-1 | - |
Fixed versions
| 3.2.26+dfsg-1 |
Sources
- osv: DEBIAN-CVE-2018-16886#Debian:14/etcd
- https://security-tracker.debian.org/tracker/CVE-2018-16886
published · modified · JSON