Debian/curl: high 7.5
libcurl versions from 7.36.0 to before 7.64.0 is vulnerable to a heap buffer out-of-bounds read. The function handling incoming NTLM type-2 messages (`lib/vauth/ntlm.c:ntlm_decode_type2_target`) does
Action: Upgrade curl to 7.64.0-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 7.64.0-1 | - |
Fixed versions
| 7.64.0-1 |
Sources
- osv: DEBIAN-CVE-2018-16890#Debian:13/curl
- https://security-tracker.debian.org/tracker/CVE-2018-16890
published · modified · JSON