Debian/node-tar: high 7.5
A vulnerability was found in node-tar before version 4.4.2 (excluding version 2.2.2). An Arbitrary File Overwrite issue exists when extracting a tarball containing a hardlink to a file that already ex
Action: Upgrade node-tar to 4.4.4+ds1-2 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 4.4.4+ds1-2 | - |
Fixed versions
| 4.4.4+ds1-2 |
Sources
- osv: DEBIAN-CVE-2018-20834#Debian:13/node-tar
- https://security-tracker.debian.org/tracker/CVE-2018-20834
published · modified · JSON