Debian/lighttpd: medium 5.3
There exists use-after-free vulnerabilities in lighttpd <= 1.4.50 request parsing which might read from invalid pointers to memory used in the same request, not from other requests.
Action: Upgrade lighttpd to 1.4.52-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.4.52-1 | - |
Fixed versions
| 1.4.52-1 |
Sources
- osv: DEBIAN-CVE-2018-25103#Debian:14/lighttpd
- https://security-tracker.debian.org/tracker/CVE-2018-25103
published · modified · JSON