Debian/webkit2gtk: high 8.8
An issue was discovered in certain Apple products. iOS before 11.4 is affected. iOS before 11.3.1 is affected. Safari before 11.1 is affected. iCloud before 7.5 on Windows is affected. iTunes before 1
Action: Upgrade webkit2gtk to 2.20.1-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.20.1-1 | - |
Fixed versions
| 2.20.1-1 |
Sources
- osv: DEBIAN-CVE-2018-4204#Debian:14/webkit2gtk
- https://security-tracker.debian.org/tracker/CVE-2018-4204
published · modified · JSON