tocsin

Debian/firefox-esr: critical 9.8

The libtremor library has the same flaw as CVE-2018-5146. This library is used by Firefox in place of libvorbis on Android and ARM platforms. This vulnerability affects Firefox ESR < 52.7.2 and Firefo

Action: Upgrade firefox-esr to 52.7.2esr-1 or later.

Affected

introducedfixedlast affected
052.7.2esr-1-

Fixed versions

52.7.2esr-1

Sources

published · modified · JSON