Debian/libvorbisidec: critical 9.8
The libtremor library has the same flaw as CVE-2018-5146. This library is used by Firefox in place of libvorbis on Android and ARM platforms. This vulnerability affects Firefox ESR < 52.7.2 and Firefo
Action: Upgrade libvorbisidec to 1.2.1+git20180316-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.2.1+git20180316-1 | - |
Fixed versions
| 1.2.1+git20180316-1 |
Sources
- osv: DEBIAN-CVE-2018-5147#Debian:12/libvorbisidec
- https://security-tracker.debian.org/tracker/CVE-2018-5147
published · modified · JSON