Alpine/samba: low 2.5
All versions of Samba prior to 4.13.16 are vulnerable to a malicious client using an SMB1 or NFS race to allow a directory to be created in an area of the server file system not exported under the sha
Action: Upgrade samba to 4.13.17-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 4.13.17-r0 | - |
Fixed versions
| 4.13.17-r0 |
Sources
published · modified · JSON