tocsin

Debian/axis: medium 6.1

Apache Axis 1.x up to and including 1.4 is vulnerable to a cross-site scripting (XSS) attack in the default servlet/services.

Action: Upgrade axis to 1.4-28 or later.

Affected

introducedfixedlast affected
01.4-28-

Fixed versions

1.4-28

Sources

published · modified · JSON