Debian/flask: high 7.5
The Pallets Project Flask before 1.0 is affected by: unexpected memory usage. The impact is: denial of service. The attack vector is: crafted encoded JSON data. The fixed version is: 1. NOTE: this may
Action: Upgrade flask to 1.0.2-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.0.2-1 | - |
Fixed versions
| 1.0.2-1 |
Sources
- osv: DEBIAN-CVE-2019-1010083#Debian:14/flask
- https://security-tracker.debian.org/tracker/CVE-2019-1010083
published · modified · JSON