tocsin

Debian/node-lodash: medium 6.5

lodash prior to 4.17.11 is affected by: CWE-400: Uncontrolled Resource Consumption. The impact is: Denial of service. The component is: Date handler. The attack vector is: Attacker provides very long

Action: Upgrade node-lodash to 4.17.11+dfsg-1 or later.

Affected

introducedfixedlast affected
04.17.11+dfsg-1-

Fixed versions

4.17.11+dfsg-1

Sources

published · modified · JSON