Debian/jetty9: medium 6.1
In Eclipse Jetty version 9.2.26 and older, 9.3.25 and older, and 9.4.15 and older, the server is vulnerable to XSS conditions if a remote client USES a specially formatted URL against the DefaultServl
Action: Upgrade jetty9 to 9.4.18-2 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 9.4.18-2 | - |
Fixed versions
| 9.4.18-2 |
Sources
- osv: DEBIAN-CVE-2019-10241#Debian:13/jetty9
- https://security-tracker.debian.org/tracker/CVE-2019-10241
published · modified · JSON