tocsin

Debian/checkstyle: medium 5.3

All versions of com.puppycrawl.tools:checkstyle before 8.29 are vulnerable to XML External Entity (XXE) Injection due to an incomplete fix for CVE-2019-9658.

Action: Upgrade checkstyle to 8.29-1 or later.

Affected

introducedfixedlast affected
08.29-1-

Fixed versions

8.29-1

Sources

published · modified · JSON