Debian/dojo: medium 6.1
dojox is vulnerable to Cross-site Scripting in all versions before version 1.16.1, 1.15.2, 1.14.5, 1.13.6, 1.12.7 and 1.11.9. This is due to dojox.xmpp.util.xmlEncode only encoding the first occurrenc
Action: Upgrade dojo to 1.15.2+dfsg1-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.15.2+dfsg1-1 | - |
Fixed versions
| 1.15.2+dfsg1-1 |
Sources
published · modified · JSON