Debian/mediawiki: high 7.5
An Incorrect Access Control vulnerability was found in Wikimedia MediaWiki 1.18.0 through 1.32.1. It is possible to bypass the limits on IP range blocks ($wgBlockCIDRLimit) by using the API. Fixed in
Action: Upgrade mediawiki to 1:1.31.2-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1:1.31.2-1 | - |
Fixed versions
| 1:1.31.2-1 |
Sources
published · modified · JSON