tocsin

Debian/node-fstream: high 7.5

fstream before 1.0.12 is vulnerable to Arbitrary File Overwrite. Extracting tarballs containing a hardlink to a file that already exists in the system, and a file that matches the hardlink, will overw

Action: Upgrade node-fstream to 1.0.12-1 or later.

Affected

introducedfixedlast affected
01.0.12-1-

Fixed versions

1.0.12-1

Sources

published · modified · JSON