tocsin

Debian/nltk: high 7.5

NLTK Downloader before 3.4.5 is vulnerable to a directory traversal, allowing attackers to write arbitrary files via a ../ (dot dot slash) in an NLTK package (ZIP archive) that is mishandled during ex

Action: Upgrade nltk to 3.4.5-1 or later.

Affected

introducedfixedlast affected
03.4.5-1-

Fixed versions

3.4.5-1

Sources

published · modified · JSON