Debian/ghostscript: high 7.8
A flaw was found in all ghostscript versions 9.x before 9.50, in the .setuserparams2 procedure where it did not properly secure its privileged calls, enabling scripts to bypass `-dSAFER` restrictions.
Action: Upgrade ghostscript to 9.28~~rc2~dfsg-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 9.28~~rc2~dfsg-1 | - |
Fixed versions
| 9.28~~rc2~dfsg-1 |
Sources
published · modified · JSON