tocsin

Debian/dnsmasq: low 3.7

A vulnerability was found in dnsmasq before version 2.81, where the memory leak allows remote attackers to cause a denial of service (memory consumption) via vectors involving DHCP response creation.

Action: Upgrade dnsmasq to 2.81-1 or later.

Affected

introducedfixedlast affected
02.81-1-

Fixed versions

2.81-1

Sources

published · modified · JSON