Debian/ansible: medium 5.5
A vulnerability was found in Ansible engine 2.x up to 2.8 and Ansible tower 3.x up to 3.5. When a module has an argument_spec with sub parameters marked as no_log, passing an invalid parameter name to
Action: Upgrade ansible to 2.8.6+dfsg-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.8.6+dfsg-1 | - |
Fixed versions
| 2.8.6+dfsg-1 |
Sources
- osv: DEBIAN-CVE-2019-14858#Debian:13/ansible
- https://security-tracker.debian.org/tracker/CVE-2019-14858
published · modified · JSON