tocsin

Debian/python-ecdsa: critical 9.1

A flaw was found in all python-ecdsa versions before 0.13.3, where it did not correctly verify whether signatures used DER encoding. Without this verification, a malformed signature could be accepted,

Action: Upgrade python-ecdsa to 0.13.3-1 or later.

Affected

introducedfixedlast affected
00.13.3-1-

Fixed versions

0.13.3-1

Sources

published · modified · JSON