tocsin

Debian/ghostscript: high 8.8

A flaw was found in all versions of ghostscript 9.x before 9.50, where the `.charkeys` procedure, where it did not properly secure its privileged calls, enabling scripts to bypass `-dSAFER` restrictio

Action: Upgrade ghostscript to 9.50~dfsg-3 or later.

Affected

introducedfixedlast affected
09.50~dfsg-3-

Fixed versions

9.50~dfsg-3

Sources

published · modified · JSON