tocsin

Debian/tigervnc: high 7.2

TigerVNC version prior to 1.10.1 is vulnerable to heap buffer overflow. Vulnerability could be triggered from CopyRectDecoder due to incorrect value checks. Exploitation of this vulnerability could po

Action: Upgrade tigervnc to 1.10.1+dfsg-1 or later.

Affected

introducedfixedlast affected
01.10.1+dfsg-1-

Fixed versions

1.10.1+dfsg-1

Sources

published · modified · JSON