Debian/npm: high 8.1
Versions of the npm CLI prior to 6.13.3 are vulnerable to an Arbitrary File Write. It fails to prevent access to folders outside of the intended node_modules folder through the bin field. A properly c
Action: Upgrade npm to 6.13.4+ds-2 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 6.13.4+ds-2 | - |
Fixed versions
| 6.13.4+ds-2 |
Sources
published · modified · JSON