tocsin

Debian/npm: medium 6.5

Versions of the npm CLI prior to 6.13.4 are vulnerable to an Arbitrary File Overwrite. It fails to prevent existing globally-installed binaries to be overwritten by other package installations. For ex

Action: Upgrade npm to 6.13.4+ds-2 or later.

Affected

introducedfixedlast affected
06.13.4+ds-2-

Fixed versions

6.13.4+ds-2

Sources

published · modified · JSON