Debian/cacti: medium 6.5
Cacti through 1.2.7 is affected by a graphs.php?template_id= SQL injection vulnerability affecting how template identifiers are handled when a string and id composite value are used to identify the te
Action: Upgrade cacti to 1.2.8+ds1-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.2.8+ds1-1 | - |
Fixed versions
| 1.2.8+ds1-1 |
Sources
- osv: DEBIAN-CVE-2019-17357#Debian:14/cacti
- https://security-tracker.debian.org/tracker/CVE-2019-17357
published · modified · JSON