Debian/cacti: high 8.1
Cacti through 1.2.7 is affected by multiple instances of lib/functions.php unsafe deserialization of user-controlled data to populate arrays. An authenticated attacker could use this to influence obje
Action: Upgrade cacti to 1.2.8+ds1-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.2.8+ds1-1 | - |
Fixed versions
| 1.2.8+ds1-1 |
Sources
- osv: DEBIAN-CVE-2019-17358#Debian:13/cacti
- https://security-tracker.debian.org/tracker/CVE-2019-17358
published · modified · JSON