Debian/trafficserver: critical 9.8
There is a vulnerability in Apache Traffic Server 6.0.0 to 6.2.3, 7.0.0 to 7.1.8, and 8.0.0 to 8.0.5 with a smuggling attack and scheme parsing. Upgrade to versions 7.1.9 and 8.0.6 or later versions.
Action: Upgrade trafficserver to 8.0.6+ds-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 8.0.6+ds-1 | - |
Fixed versions
| 8.0.6+ds-1 |
Sources
published · modified · JSON