tocsin

Debian/wordpress: high 7.5

WordPress before 5.2.4 is vulnerable to poisoning of the cache of JSON GET requests because certain requests lack a Vary: Origin header.

Action: Upgrade wordpress to 5.2.4+dfsg1-1 or later.

Affected

introducedfixedlast affected
05.2.4+dfsg1-1-

Fixed versions

5.2.4+dfsg1-1

Sources

published · modified · JSON