Debian/knot-resolver: high 7.5
knot-resolver before version 4.3.0 is vulnerable to denial of service through high CPU utilization. DNS replies with very many resource records might be processed very inefficiently, in extreme cases
Action: Upgrade knot-resolver to 5.0.1-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 5.0.1-1 | - |
Fixed versions
| 5.0.1-1 |
Sources
published · modified · JSON