Debian/debian-edu-config: high 7.8
Debian-edu-config all versions < 2.11.10, a set of configuration files used for Debian Edu, and debian-lan-config < 0.26, configured too permissive ACLs for the Kerberos admin server, which allowed pa
Action: Upgrade debian-edu-config to 2.11.10 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.11.10 | - |
Fixed versions
| 2.11.10 |
Sources
- osv: DEBIAN-CVE-2019-3467#Debian:13/debian-edu-config
- https://security-tracker.debian.org/tracker/CVE-2019-3467
published · modified · JSON