Debian/qemu: medium 5.5
QEMU, through version 2.10 and through version 3.1.0, is vulnerable to an out-of-bounds read of up to 128 bytes in the hw/i2c/i2c-ddc.c:i2c_ddc() function. A local attacker with permission to execute
Action: Upgrade qemu to 1:3.1+dfsg-5 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1:3.1+dfsg-5 | - |
Fixed versions
| 1:3.1+dfsg-5 |
Sources
published · modified · JSON