tocsin

Debian/prometheus: medium 6.1

A stored, DOM based, cross-site scripting (XSS) flaw was found in Prometheus before version 2.7.1. An attacker could exploit this by convincing an authenticated user to visit a crafted URL on a Promet

Action: Upgrade prometheus to 2.7.1+ds-1 or later.

Affected

introducedfixedlast affected
02.7.1+ds-1-

Fixed versions

2.7.1+ds-1

Sources

published · modified · JSON