Debian/samba: medium 6.1
A vulnerability was found in Samba from version (including) 4.9 to versions before 4.9.6 and 4.10.2. During the creation of a new Samba AD DC, files are created in a private subdirectory of the instal
Action: Upgrade samba to 2:4.9.5+dfsg-3 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2:4.9.5+dfsg-3 | - |
Fixed versions
| 2:4.9.5+dfsg-3 |
Sources
published · modified · JSON