Debian/undertow: critical 9.8
A vulnerability was found in Undertow web server before 2.0.21. An information exposure of plain text credentials through log files because Connectors.executeRootHandler:402 logs the HttpServerExchang
Action: Upgrade undertow to 2.0.23-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.0.23-1 | - |
Fixed versions
| 2.0.23-1 |
Sources
published · modified · JSON