tocsin

Debian/vlc: medium 6.5

A Buffer Overflow in VLC Media Player < 3.0.7 causes a crash which can possibly be further developed into a remote code execution exploit.

Action: Upgrade vlc to 3.0.7-1 or later.

Affected

introducedfixedlast affected
03.0.7-1-

Fixed versions

3.0.7-1

Sources

published · modified · JSON