tocsin

Debian/python2.7: critical 9.8

Python 2.7.x through 2.7.16 and 3.x through 3.7.2 is affected by: Improper Handling of Unicode Encoding (with an incorrect netloc) during NFKC normalization. The impact is: Information disclosure (cre

Action: Upgrade python2.7 to 2.7.16-2 or later.

Affected

introducedfixedlast affected
02.7.16-2-

Fixed versions

2.7.16-2

Sources

published · modified · JSON