Debian/php-horde-form: high 8.8
Remote code execution was discovered in Horde Groupware Webmail 5.2.22 and 5.2.17. Horde/Form/Type.php contains a vulnerable class that handles image upload in forms. When the Horde_Form_Type_image me
Action: Upgrade php-horde-form to 2.0.18-3.1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.0.18-3.1 | - |
Fixed versions
| 2.0.18-3.1 |
Sources
published · modified · JSON