Debian/cinder: medium 6.5
An insecure-credentials flaw was found in all openstack-cinder versions before openstack-cinder 14.1.0, all openstack-cinder 15.x.x versions before openstack-cinder 15.2.0 and all openstack-cinder 16.
Action: Upgrade cinder to 2:16.1.0-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2:16.1.0-1 | - |
Fixed versions
| 2:16.1.0-1 |
Sources
- osv: DEBIAN-CVE-2020-10755#Debian:14/cinder
- https://security-tracker.debian.org/tracker/CVE-2020-10755
published · modified · JSON