Alpine/mariadb: medium 6.5
MariaDB Server before 10.3.34 thru 10.9.3 is vulnerable to Denial of Service. It is possible for function spider_db_mbase::print_warnings to dereference a null pointer.
Action: Upgrade mariadb to 10.6.13-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 10.3.0 | 10.6.13-r0 | - |
Fixed versions
| 10.6.13-r0 |
Sources
published · modified · JSON