Debian/puma: high 7.5
In Puma (RubyGem) before 4.3.4 and 3.12.5, an attacker could smuggle an HTTP response, by using an invalid transfer-encoding header. The problem has been fixed in Puma 3.12.5 and Puma 4.3.4.
Action: Upgrade puma to 4.3.6-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 4.3.6-1 | - |
Fixed versions
| 4.3.6-1 |
Sources
published · modified · JSON