Debian/qemu: low 3.3
An integer overflow was found in QEMU 4.0.1 through 4.2.0 in the way it implemented ATI VGA emulation. This flaw occurs in the ati_2d_blt() routine in hw/display/ati-2d.c while handling MMIO write ope
Action: Upgrade qemu to 1:5.0-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1:5.0-1 | - |
Fixed versions
| 1:5.0-1 |
Sources
- osv: DEBIAN-CVE-2020-11869#Debian:14/qemu
- https://security-tracker.debian.org/tracker/CVE-2020-11869
published · modified · JSON