tocsin

Debian/xmlgraphics-commons: high 8.2

Apache XmlGraphics Commons 2.4 and earlier is vulnerable to server-side request forgery, caused by improper input validation by the XMPParser. By using a specially-crafted argument, an attacker could

Action: Upgrade xmlgraphics-commons to 2.4-2 or later.

Affected

introducedfixedlast affected
02.4-2-

Fixed versions

2.4-2

Sources

published · modified · JSON